[Nov 20, 2021] Powerful 5V0-21.20 PDF Dumps for 5V0-21.20 Questions
Authentic 5V0-21.20 Dumps - Free PDF Questions to Pass
How to book the 5V0-21.20: VMware HCI Master Specialist Exam
These are the following steps for registering for the 5V0-21.20: VMware HCI Master Specialist exam.
- Step 1: Visit VMware Exam Registration
- Step 2: Sign up/log in to VMware account
- Step 3: Select a local center based on your country, date, time, and confirm with a payment method.
NEW QUESTION 42
The vSAN Health Check 'Hosts disconnected from vCenter Server' is reporting an error state for one host in the vSAN Cluster. All other health checks in the Network category are in a green state.
Which VMware recommended remediation task should be taken by the administrator?
- A. Restart the vSAN Management Daemon.
- B. Right-click the affected host and click Remove from Inventory.
- C. Configure a vSAN-enabled VMkernel port on the affected host.
- D. Right-click the affected host and click Connection > Connect.
Answer: A
NEW QUESTION 43
An architect has been asked to plan the Impact of a storage policy change to one of the production All-Flash based vSAN datastores. The change will reduce the failures to tolerate value from 2 to 1 for objects with a RAID-1 (Mirroring) layout in the existing policy. This change will be applied to multiple VMs.
Which statement is correct in this scenario?
- A. There will be no objects rebuilt that impact performance.
- B. The policy will need to be recreated and applied with an additional tag.
- C. FTT-2 requires another change to apply a RAID-6 configuration.
- D. There will be an object rebuild impact on performance.
Answer: A
NEW QUESTION 44
A vSAN administrator is working on a 4 host homogenous vSAN Cluster that has 2 disk groups per host. One of the hosts needs to be permanently removed and repurposed for some other use.
These are the out of order steps which need to be completed:
1. Delete the disk group(s) that reside on the host you want to decommission.
2. Wait for resync traffic to complete and the host to enter maintenance mode.
3. Ensure there is sufficient capacity in the vSAN disk groups to decommission a node.
4. Put the host into maintenance mode with full data migration selected.
5. Move the ESXi host out of the cluster.
What is the correct order?
- A. 3, 4, 2, 1, 5
- B. 4, 3, 2, 1, 5
- C. 4, 3, 2, 5, 1
- D. 3, 1, 4, 2, 5
Answer: A
Explanation:
Explanation/Reference: https://kb.vmware.com/s/article/2148975
NEW QUESTION 45
A vSAN administrator is working on a 4 host homogenous vSAN Cluster that has 2 disk groups per host. One of the hosts needs to be permanently removed and repurposed for some other use.
These are the out of order steps which need to be completed:
1. Delete the disk group(s) that reside on the host you want to decommission.
2. Wait for resync traffic to complete and the host to enter maintenance mode.
3. Ensure there is sufficient capacity in the vSAN disk groups to decommission a node.
4. Put the host into maintenance mode with full data migration selected.
5. Move the ESXi host out of the cluster.
What is the correct order?
- A. 3, 4, 2, 1, 5
- B. 4, 3, 2, 1, 5
- C. 4, 3, 2, 5, 1
- D. 3, 1, 4, 2, 5
Answer: A
NEW QUESTION 46
Refer to the exhibit:
There are three hosts in a vSAN cluster. All virtual machines in the cluster are assigned a storage policy with failures to tolerate set to 1 failure - RAID-1 (Mirroring). What is the result of placing a host in maintenance mode using the options shown in the image?
- A. The host will not enter maintenance mode. The administrator is prompted to select a different data migration option.
- B. The host will enter maintenance mode. A reduced redundancy warning is displayed.
- C. The host will not enter maintenance mode. A general vSAN error is reported.
- D. The host will enter maintenance mode. All powered-off and suspended VMs are migrated to other hosts.
Answer: A
NEW QUESTION 47
Reference the chart.
An IT team is required to size a 4-Node Hybrid vSAN cluster. Four possible configurations have been proposed to meet the requirement of failure to tolerate of one
Each disk group has its own controller.
Which node configuration provides the highest level of resilience?
- A. Option D
- B. Option B
- C. Option A
- D. Option C
Answer: A
NEW QUESTION 48
Refer to the exhibit.
A vSAN Cluster stretched across Data Site 1 and Data Site 2 has a vSAN data network configured with an MTU of 9000. The witness node has been placed in a remote site across a WAN with an MTU of 1500. The vSAN health check, 'vSAN: MTU check (ping with large packet size)', reports a failed ping.
What two actions could resolve the issue? (Choose two.)
- A. Stretch L2 traffic from WAN to both data sites.
- B. Reconfigure the VLAN of the witness traffic to be identical to data nodes.
- C. Reduce the MTU from 9000 to 1500 on all vSAN VMkernel interfaces.
- D. Reconfigure WAN link to support an MTU of 9000.
- E. Configure proper routing from data sites to the witness across the WAN.
Answer: C,D
Explanation:
Explanation/Reference: https://kb.vmware.com/s/article/2141733
NEW QUESTION 49
Which step can be avoided when replacing a capacity tier device on a controller with passthrough mode and support for hot-plug?
- A. Remove the disk from the disk group.
- B. Shut down the host.
- C. Add the new disk to the disk group.
- D. Replace the physical drive.
Answer: D
NEW QUESTION 50
Which Kubernetes component must be configured to allow for dynamics provisioning of container volumes on vSAN?
- A. glusterfs
- B. vSphere Container Storage Interface driver
- C. Cinder
- D. vSphere Cloud Storage Plugin
Answer: B
Explanation:
Explanation/Reference: https://docs.vmware.com/en/VMware-vSphere/6.7/Cloud-Native-Storage/GUID-AD5AE35E-5209-
4775-988C-F86D0E4F0C29.html
NEW QUESTION 51
An infrastructure architect is submitting a proposal for a vSAN Cluster. These are the customer's requirements:
*Maximize the amount of usable capacity.
*Deduplication and compression will be enabled to help maximize usable capacity.
Which disk group configuration should the architect include in their design?
- A. Three disk groups with one flash device for cache and two flash devices for capacity per disk group.
- B. One disk group with one flash device for cache and six flash devices for capacity.
- C. One disk group with one flash device for cache and six magnetic devices for capacity.
- D. Five disk groups with one flash device for cache and one magnetic device for capacity per disk group.
Answer: C
NEW QUESTION 52
An administrator is designing a network for a vSAN cluster.
What is the recommendation for the cluster's network configuration?
- A. Create separate VMkernel ports for Management, vSAN, and vMotion.
- B. Set the Multicast filtering mode in the virtual distributed switch to IGMP/MLD snooping.
- C. Set shares within Network I/O Control (NIOC) to prefer vMotion traffic over vSAN traffic.
- D. Create separate distributed switches for Management, vSAN, and vMotion.
Answer: A
NEW QUESTION 53
A customer environment includes:
* 4-node vSAN cluster
* 5 SQL servers with an OS virtual disk and database virtual disk
* Current policy uses the vSAN Default Storage policy
A vSAN administrator has created a new policy with fault tolerance method of Erasure Coding with Failures to tolerate equal to 1. The administrator will apply this new policy to the OS disk only.
Considering this scenario, which two statements are true? (Choose two.)
- A. This policy will require additional transitional space, until all objects are recreated.
- B. The object tree will have to be rebuilt when the policy is applied.
- C. vSAN policies can only be applied to entire VMs.
- D. The policy can't be applied as there are not enough nodes to comply with the policy.
- E. The policy will result is size reduction and only will require 1.5x space instead of 2x.
Answer: A,B
NEW QUESTION 54
An administrator arrives at work and begins their morning checks on a four node, all-flash vSAN Cluster.
They notice the vSAN datastore reached 99% capacity due to a single node failure.
How can the administrator provide temporary relief?
- A. change FTT=1 with RAID-1 (Mirroring) to FTT=1 with RAID-5 (Erasure coding)
- B. change FTT=1 with RAID-5 (Erasure coding) to FTT=1 with RAID-1 (Mirroring)
- C. change FTT=1 with RAID-1 (Mirroring) to FTT=0 No data redundancy
- D. change FTT=1 with RAID-5 (Erasure coding) to FTT=0 No data redundancy
Answer: A
NEW QUESTION 55
A vSAN administrator needs to satisfy availability and compliance requirements to build end-to-end resiliency for a vSAN Network. Which design option meets this requirement?
- A. Migrate vSAN VMkernel port and its uplinks to vSphere Distributed Switch and configure LACP.
- B. Control (NIOC). Configure two NICs as active adapters(Active/Active) to the existing vSAN VMkernel interface.
- C. Migrate vSAN VMkernel port and its uplinks to vSphere Distributed Switch and configure Network I/O
- D. Configure two VMkernel interfaces with one NIC each connecting to two disparate physical network fabrics.
Answer: A
NEW QUESTION 56
An administrator is working with an application which has these characteristics:
* latency sensitive
* database striped over multiple virtual disks
* no application redundancy
Which storage policies meet the VM performance and cluster constraint while protecting against at least 1 failure?
- A. RAID 1, Stripe Width 2
- B. RAID 1, Stripe Width 1
- C. RAID 6, Stripe Width 2
- D. RAID 5, Stripe Width 1
Answer: D
NEW QUESTION 57
A solution architect is considering a vSAN Cluster with two hosts per rack. The design should be configured to minimize the potential exposure to rack failure with the capacity to automatically restore compliance with the configured vSAN storage policy.
Which design consideration would minimize potential risks?
- A. Create four fault domains and failures to tolerate set to two with mirroring.
- B. Create four fault domains and failures to tolerate set to one with Erasure Coding.
- C. Create four fault domains and failures to tolerate set to one with mirroring.
- D. Create four fault domains and failures to tolerate set to two with Erasure Coding.
Answer: C
NEW QUESTION 58
An infrastructure architect is designing a vSAN Cluster that must satisfy these requirements:
* support storage policies with 2 failures - RAID-1 (Mirroring)
* support storage policies with 2 failures - RAID-6 (Erasure Coding)
virtual machines must maintain compliance with the storage policy rules above when one host is in maintenance mode with full data migration What is the minimum number of hosts needed to achieve these design requirements?
- A. 0
- B. 1
- C. 2
- D. 3
Answer: C
NEW QUESTION 59
A 3-node All-Flash vSAN cluster has this configuration:
* One disk group per host
* All disk groups have identical make & model disks of an 800GB NVMe SSD cache and 2x 4TB SAS SSDs each An administrator has been tasked with expanding storage capacity by adding one additional disk group with this configuration:
* 1.6TB SAS SSD cache and 1x 4TB SAS SSDs
Assuming all the disks are compliant with the vSAN HCL, which is true?
- A. The additional disk group will generate an 'Advanced vSAN Configuration in sync' health check warning.
- B. The additional disk group would not be possible as vSAN would not allow it.
- C. The additional disk group would make this cluster an unsupported configuration.
- D. The additional disk group would work and be fully supported by VMware support.
Answer: C
Explanation:
Explanation/Reference: https://blogs.vmware.com/virtualblocks/2019/04/18/vsan-disk-groups/
NEW QUESTION 60
A vSAN disk group contains one cache drive and four capacity drives. A drive that belongs to this disk group has failed. The entire disk group containing the failed drive Is offline.
What are two possible reasons the entire disk group Is offline? (Choose two.)
- A. RAID-5/6 (Erase Coding) is one of the failure tolerance methods in use.
- B. Data-at-rest encryption is enabled for the disk group.
- C. Two capacity dnves in the disk group are offline.
- D. The failed drive is configured as a cache drive for the disk group.
- E. Deduplication and compression is enabled on the cluster.
Answer: A,C
NEW QUESTION 61
......
How much 5V0-21.20: VMware HCI Master Specialist Exam Cost
The price of the VMware vSAN 6.7 Specialist exam is USD 250, for more information related to exam price please visit VMware website as prices of VMware exams fees get varied country wise.
Guaranteed Accomplishment with Newest Nov-2021 FREE : https://www.braindumpsit.com/5V0-21.20_real-exam.html